Patch Now: Attackers Exploit CVE-2022-47966

  • 11 September 2023
  • 0 replies
  • 56 views

Userlevel 5
Badge

Nation-state threat actors have exploited CVE-2022-47966 and CVE-2022-42475, leaving many businesses vulnerable to cyberattacks.

We have created the Mitigate CVE-2022-47966 (Windows/Linux) Worklets, intended to temporarily mitigate the risk of exploitation of CVE-2022-47966.

The Worklets will create and enable host-based firewall rules to block any malicious IPs identified in the Vulnerability Report as well as drop all inbound connections to port 80 or port 443 on target devices hosting the vulnerable ManageEngine software.

More information (including mitigation recs) can be found here


0 replies

Be the first to reply!

Reply