Question

Slack integration no longer working


Badge

It seems that about 3 weeks ago my slack integration stopped working. I do not see an automox app in the slack directory. Whats going on and how can I get this working again?


10 replies

Userlevel 6
Badge +1

Hey there! Sorry for the delay, I did some digging and there is a known issue with the Slack integration and our team is currently making progress on fixing the issue.

Thanks for your patience!

Hey there! Sorry for the delay, I did some digging and there is a known issue with the Slack integration and our team is currently making progress on fixing the issue.

Thanks for your patience!

Are there any updates on when this might be fixed?

Having the same issue here. 

Badge

Any update here?

Badge

@Brittany-Automox Can you provide an update? How long is it going to take to get this fixed?

Would love to know when this is going to be fixed, we (used to) rely on the slack integration heavily for tracking patching failures. 

Userlevel 1

Hi Folks,

Sorry for the delayed response here - the engineering team has been working on this issue and expects to release the fix in the immediate future.

Hi all,

seems like I haven’t been the only one experiencing this. I went to reinstall the slack integration after being advised that it would help fix the issue, only to find that I cannot locate the app anymore in the directory.

I then go to the account activity log [in Slack] and I can see that the app was deleted. What is going on?

Userlevel 1

Hi acxparrish,

Is this a current issue you are experiencing? If so, I’d recommend you contact support@automox.com. The fixes to the Slack integration were released last week and I’m not aware of any current issues.

@Ken-Automox Thank you. I have been back and forth with Automox support. Currently, they are presenting the following image to the engineering team.

I can no longer click on it to view the app directory listing

Reply