Upgrade your Cisco IOS devices - critical vulnerability

Mishandling of authorization tokens allows malicious API calls to run arbitrary commands on an IOS device: CVE-2020-3227

Not something we can patch for you unfortunately, but you should make sure to update your Cisco devices!