Stopping automox restarting a machine during the working day

We have users complaining about automox restarting machine during the working day as this is sometimes happening during client meetings it is frustrating and embarrassing for them (and destroying their goodwill towards having automox installed)

I have seen a group policy that may stop automox doing this, but is there a more elegant way to do it?

@back_ache, does frustrating seeing the device is not up-to-date and non-compliant or restarting?? The automox have scheduled policy to notify users 3 times before it will force the device to reboot. If this user is a C-level you can put them in exception. Just a 2 cents.

Best,
U

@back_ache, Automox Policies have an option to notify users and allow up to three deferrals which I use in my environment and my users are happy with that option. In addition Policies have a Start Time in the schedule which you could use to ensure that updates occur in non-business hours.

1 Like