Required software policy and automated upgrades

What happens if I create a Required Software Policy for an application like a Crowdstrike agent that automatically upgrades itself periodically?
When the version number of the agent changes due to the upgrade, does my Automox Required Software Policy try to install the old version specified in the policy?
Or does Automox recognize that the current version is higher than the one specified in the policy and take no action?
Thanks

I had the exact same question when I started here. As long as the installed version is newer that what’s listed in the RSP, it won’t try to install again.

1 Like

Thanks, Nic!