New KB article - Automox Agent Requirements

This KB shows you the system requirements for the Automox on Windows, macOS and Linux: