Make sure to update Zoom to 5.0 by May 30th

They’ve added new encryption and all meetings will required Zoom 5.0 starting tomorrow.

Done, thanks, Nic

1 Like