Associate Policy not showing in some Devices

Automox Support,

Open a ticket -
Case Number: 00003011
Subject: Associate Policies not showing in Devices
Details: Associate Policies are missing in some devices even though they are part of the group.

Can someone check on this, please?

Thanks!
U

One quick question - what types of policies are not showing? If they are required software policies or worklets, if there’s not a match between the OS of that policy and the OS of the device, then Automox detects that and omits it from the associated policies section. If it’s patch policies that aren’t showing up then that’s unexpected behavior. I’ll check with support and see what the status is on this ticket.

I checked the queue and your ticket is in there. We’ve just got a bit of a backlog at the moment. As soon as yours makes it to the top of the queue then support will reply.

@Nicholas Tolstoshev,

This are “All Patch” and “All Critical”. See screenshot.

Ok so that is not the normal behavior. I have seen a couple other cases like this that are currently being investigated, so it’s possible that we have a bug that needs fixing.

See another screenshot. This device is part of the policies but showing empty. All works before the automox new dashboard.

Yup that’s what we’re seeing in some other cases, so I’ll post again when we have more info about what’s going on.

Hi U! Do you use Microsoft Intune to push updates prior to Automox? if so, try this fix.

Go to HKEY_LOCAL_MACHINE > Software > Policies > Microsoft > Windows > Windows Update.

  • Click AU in WindowsUdpate, and find UseWUServer.
  • Replace whatever is in the registry value data on the right pane with 0 (zero).
  • Click ok, save then restart.
  • Re-run windows update.

If this fixes the issue and you have multiple machines like this, let me know.

Hi @bgssamson04,

We used a different product which is one sided (meaning only works for windows). This is one reason we moved to Automox (works for both OS). We used Intune for MS Outlook purpose only.

U

Is the UseWUServer value is 1? if so change to zero, restart and run windows update. If this is not the case there is an old security update that was missed. I can share with you all the steps but I was able to fix this but if you don’t have time to fiddle with troubleshooting reimaging always do the trick!

Brian