Device Status (Agent Disconnected and Device Not Ready)

  • 8 December 2022
  • 4 replies
  • 67 views

Badge

Hi,

 

The Device Status are Agent Disconnected and Device Not Ready, trying to look for a document to solve both, where can I find it? Or any suggestion to fix?

Thanks
Mv


4 replies

Userlevel 2
Badge

Hi,

 

The Device Status are Agent Disconnected and Device Not Ready, trying to look for a document to solve both, where can I find it? Or any suggestion to fix?

Thanks
Mv

Hello @Mvs ,
You can try following the recommended actions in this article on our Customer Portal:
https://help.automox.com/hc/en-us/articles/8180857351444-Device-Status-Shows-Disconnected-But-I-m-Logged-In

 

The Automox Agent requires an active internet connection and PowerShell to be enabled. If you have antivirus or firewall software that blocks certain internet connection activities or PowerShell scripts, then that could interfere with the connection status. Similarly, if the Automox Agent Service has been blocked, disabled, or otherwise removed, then it could inhibit the communications to Automox servers.
You can add Automox to your whitelist/allowlist by following the guide below.
https://help.automox.com/hc/en-us/articles/5352219184020-Agent-Firewall-Allowlisting-Rules

 

Additionally, you can ensure the following file path directories are not blocked:
https://help.automox.com/hc/en-us/articles/5352197953300-Location-of-Files-Required-By-Automox

 

If all else fails, then your best option is to open a Support Ticket through our Customer Portal:

Cheers,
Brandon

Badge

Hi,

Thanks for your reply.

Getting this message “

You're not authorized to access this page”?

When going to: https://help.automox.com/hc/en-us/articles/8180857351444-Device-Status-Shows-Disconnected-But-I-m-Logged-In

Though I am logged in.

Thanks

Userlevel 2
Badge

Hi,

Thanks for your reply.

Getting this message “

You're not authorized to access this page”?

When going to: https://help.automox.com/hc/en-us/articles/8180857351444-Device-Status-Shows-Disconnected-But-I-m-Logged-In

Though I am logged in.

Thanks

Hi @Mvs ,

Sorry about the bad link. It redirects to this page, which is public facing:
https://help.automox.com/hc/en-us/articles/5384311466772
The other content was advising to restart the Automox Agent Service, which is explained in this new link.

Cheers,
Brandon

Badge

Thank you, I will take a look at those information you provided.

Reply